<!DOCTYPE html>
<html lang="en">
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <title>Trade show: Creativity, sustainability and craftsmanship play cool at Premiere Vision </title>
    <meta name="description" content="Busy halls, international visitors and various events aimed at the most different markets and insiders characterized the last days at fabrics trade show Premiere Vision held at Paris&#039; Parc Des Expositions. "/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes"/>
        
    
        <meta property="og:title" content="Trade show: Creativity, sustainability and craftsmanship play cool at Premiere Vision " />
    <meta property="og:site_name" content="sportswear-international.com" />
    <meta property="og:url" content="http://www.sportswear-international.com/news/stories/Tradeshow-Creativity-sustainability-and-craftsmanship-play-cool-at-Premiere-Vision--13000" />
    <meta property="og:description" content="Busy halls, international visitors and various events aimed at the most different markets and insiders characterized the last days at fabrics trade show Premiere Vision held at Paris&#039; Parc Des Expositions. " />
    <meta property="og:image" content="http://www.sportswear-international.com/news/media/4/Inside-the-trend-area-32775.jpeg" />
    <meta property="article:publisher" content="https://www.facebook.com/Sportswear.International.Magazine" />    
    <meta property="og:type" content="article" /> 
    
        <link rel='stylesheet' type='text/css' href='/assets/64bc9dc50dc552455b9ecb4a05f687a0.css' media='all' /><link rel='stylesheet' type='text/css' href='/assets/236fc946d87ca13c2c6a07638f910408.css' media='all' />    <script type='text/javascript' src='/assets/da9368816185540864d33a7e2651e9bd.js'></script>    <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
    <script type="text/javascript" src="/js/vendor/jwplayer/jwplayer.js"></script>
    <script type="text/javascript">jwplayer.key="0iU1nzrrcDSH75cqIhP0BfUkpJdgWUmFfSt9d67USzk=";</script>     
    
    <link rel="canonical" href="http://www.sportswear-international.com/news/stories/Tradeshow-Creativity-sustainability-and-craftsmanship-play-cool-at-Premiere-Vision--13000" />
    
    <link rel="shortcut icon" href="/favicon.png" type="image/png" />
    <link rel="icon" href="/favicon.png" type="image/png" />
    <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-precomposed.png">   
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png">    
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/img/apple-touch-icon-76x76-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/img/apple-touch-icon-120x120-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144x144-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/img/apple-touch-icon-152x152-precomposed.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/img/apple-touch-icon-180x180-precomposed.png">
    <link rel="icon" sizes="192x192" href="/img/touch-icon-192x192.png">
  </head>
  
  <body>
      <div style="position: relative;" class="container webskin">
    <div class="banner outside top">
      <div id="superbanner" class="superbanner">
              <div id="6056993" class="banner"></div>      </div>
    </div>
    <div class="banner outside right hidden-xs">
            <div id="6056996" class="banner"></div>    </div>
    <div class="banner outside left hidden-xs">
            <div id="6056998" class="banner"></div>    </div>
  </div>

  <div class="main">
       
<nav class="navbar navbar-si navbar-si-alternate collapsed">
  <div class="container">
    
    <div style="" class="header-si">
      <div class="logo-header">
        <div class="row">
          <div class="col-xs-9 col-sm-10 col-sm-offset-1"><a href="/" class="navbar-brand-si"><img src="/img/si_logo_pos.svg" style="width:100%" class="logo"></a></div>
          <div class="col-xs-2 col-xs-offset-1 visible-xs"><a href="#" class="toggle-menu">
              <div class="icon-burger">
                <div class="icon-bar"></div>
                <div class="icon-bar"></div>
                <div class="icon-bar"></div>
              </div></a></div>
          <div class="clearfix"></div>
        </div>
      </div>
      <div class="clearfix"></div>
      <div class="topnav">
        <div class="row">
          <div class="col-xs-6">
            <ul class="nav navbar-nav navbar-primary">
                   <li class="active"> <a href="/news">News</a> </li>     <li > <a href="/galleries">Galleries</a> </li>     <li > <a href="/videos">Videos</a> </li>     <li > <a href="/events">Events</a> </li>            </ul>
          </div>
          <div class="col-xs-6">              
            <ul class="nav navbar-nav navbar-secondary pull-right">
                    <li > <a href="/digital-magazine" >Digital Magazine</a> </li>      <li > <a href="/newsletter" >Newsletter</a> </li>      <li > <a href="https://shop.sportswear-international.com" target=_blank>Shop</a> </li>      <li > <a href="/service/media-info" >Media Info</a> </li>              <li>
                <a class="navsearch" href="#"><i style="vertical-align: -3px;" class="icon icon-search" id="headersearch"></i></a>
                <div class="searchinput" id="header-searchinput">
                  <form id="nav-search" action="/search/" method="get" name="searchform" class="form-horizontal">
                    <input type="hidden" value="suchen" name="OK">
                    <div class="input-group input-group-lg">                      
                      <input type="text" placeholder="Search..." value="" name="i_q" id="header-searchfield" class="search-input">
                      <span class="input-group-btn">
                        <button class="btn btn-default" id="header-searchbutton" type="button" onclick="this.form.submit()" ><i class="icon icon-search header-searchbutton"></i></button>
                      </span>
                    </div>
                  </form>
                </div>
              </li>
            </ul>
            
          </div>
        </div>
      </div>
      
    </div>
  </div>
</nav>
<div class="mobile-nav visible-xs">
  <div class="container">
    <div class="row">
      <div class="nav-header">
        <div class="col-xs-8"><a href="/" class="navbar-brand-si"><img src="/img/si_logo_neg.svg" style="width:100%" class="logo"></a></div>
        <div class="clearfix"></div>
      </div>
      <div class="clearfix"></div>
      <div class="nav-body">
        <div class="col-xs-10 col-xs-offset-1">
          <ul class="nav navbar-nav navbar-primary">
                 <li class="active"> <a href="/news">News</a> </li>     <li > <a href="/galleries">Galleries</a> </li>     <li > <a href="/videos">Videos</a> </li>     <li > <a href="/events">Events</a> </li>          </ul>
          <div class="search">
            <form class="form-horizontal" name="searchform" method="get" action="/search/">             
              <div class="form-group">
                <div class="input-group input-group-lg">
                  <input type="hidden" name="OK" value="suchen" />
                  <input type="text" name="i_q" placeholder="Search..." class="form-control" style="height:52px;">
                  <div class="btn btn-primary input-group-addon">
                    <button onclick="this.form.submit()" type="button" class="btn btn-default"><i class="icon icon-search"></i></button>
                  </div>
                </div>
              </div>
            </form>
          </div>
          <ul class="nav navbar-nav navbar-secondary">
                  <li > <a href="/digital-magazine" >Digital Magazine</a> </li>      <li > <a href="/newsletter" >Newsletter</a> </li>      <li > <a href="https://shop.sportswear-international.com" target=_blank>Shop</a> </li>      <li > <a href="/service/media-info" >Media Info</a> </li>          </ul>
          
        </div>
      </div>
    </div>
  </div>
</div>    
<div class="sticky-column hidden-xs sticky-menue"> 
    <div class="inner show-on-sticky">
      <div class="header">
        <div class="logo-group"><a href="/" class="navbar-brand-si"><img src="/img/si_logo_neg.svg" class="logo"></a>
        </div>
        <div class="clearfix"></div>
        <div class="aside-menu"><a href="#" class="toggle-menu">
            <div class="icon-burger">
              <div class="icon-bar"></div>
              <div class="icon-bar"></div>
              <div class="icon-bar"></div>
            </div><span class="menu-label">Menu</span></a><a href="/search" class="search-icon"><i class="icon icon-large icon-search"></i></a>
          <div class="collapse-area">
            <div class="clearfix"></div>
            <ul class="nav nav-pills nav-stacked aside-menu-primary">
                   <li class="active"> <a href="/news">News</a> </li>     <li > <a href="/galleries">Galleries</a> </li>     <li > <a href="/videos">Videos</a> </li>     <li > <a href="/events">Events</a> </li>            </ul>
            <ul class="nav nav-pills nav-stacked aside-menu-secondary">
                    <li > <a href="/digital-magazine" >Digital Magazine</a> </li>      <li > <a href="/newsletter" >Newsletter</a> </li>      <li > <a href="https://shop.sportswear-international.com" target=_blank>Shop</a> </li>      <li > <a href="/service/media-info" >Media Info</a> </li>            </ul>
            <div class="social-media-bar">
              <h6 class="small-caps">Follow Us</h6>
              <ul class="icon-row">
                 <li><a href="http://www.facebook.com/Sportswear.International.Magazine" target="_blank"><i class="icon icon-facebook-official"></i></a></li>
                 <li><a href="http://www.twitter.com/sportswearnet" target="_blank"><i class="icon icon-twitter"></i></a></li>
                 <li><a href="http://www.youtube.com/user/SportswearMagazine" target="_blank"><i class="icon icon-youtube"></i></a></li>
                 <li><a href="http://instagram.com/sportswear_international" target="_blank"><i class="icon icon-instagram"></i></a></li>
                 <li><a href="/service/rss"><i class="icon icon-rss"></i></a></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
    </div>

  </div>    <div class="container">
    
            <div id="6056997" class="banner billboard"></div>  

 <div id="fb-root"></div> <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script> <section style="position:relative;"> <div class="article-header landscape-alt"> <div class="row"> <div class="col-sm-8"> <div class="header-image image-container"> <div data-chocolat-title="Sportswear Slideshow" class="image"> <img src="/news/media/4/Inside-the-trend-area-32775-detailp.jpeg" alt="Inside the trend area" title="Inside the trend area" class="img-responsive" /> <div class='photocredit'><div class='inner-d'>&copy; SI team</div></div> </div> </div> </div> <div class="col-sm-2"> <div class="image-caption"> Inside the trend area </div> </div> <div class="clearfix"></div> <div style="position: static;" class="col-sm-8 col-sm-offset-4 column-title"> <ol class="breadcrumb" itemscope="" itemtype="http://data-vocabulary.org/Breadcrumb"><li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li><li><a href="/news" itemprop="url"><span itemprop="title">News</span></a></li><li><a href="/news/stories" itemprop="url"><span itemprop="title">Stories</span></a></li></ol> <div class="article-header-type"> <div class="tagline">Trade show</div> <h2 class="article-head">Creativity, sustainability and craftsmanship play cool at Premiere Vision </h2> <div class="article-author"> by <span class="authornames"><span class="authorname">Maria Cristina Pavarini</span></span> — February 10, 2017 </div> </div> </div> <div class="clearfix"></div> </div> </div> <div class="article-content sticky-article" data-description="Creativity, sustainability and craftsmanship play cool at Premiere Vision "> <div class="row"> <div class="sticky-container"> <div style="position: static;" class="col-sm-3"></div> <div class="col-sm-8 col-sm-offset-1"> <div class="article-body"> <p>Busy halls, international visitors and various events aimed at most different markets and insiders were some of the most significant aspects that have characterized the specialized fabric trade show Premiere Vision held in Paris, Parc Des Expositions, from 7 to 9 February 2017. <div class="clearfix"> </div> <div class="teaser teaser-large" onMouseOver="this.style.cursor='pointer'" onclick="window.open('/news/stories/Preview-Innovation-and-expertise-on-show-at-Premiere-Vision-12949', '_self', '');"> <div class="row"> <div class="col-xs-5 col-sm-4"> <div class="image-container showflow"> <img src="/news/media/4/Premiere-Vision-32375.jpeg" alt="Premiere Vision" title="Premiere Vision" class="img-responsive" /> </div> </div> <div class="col-xs-7 col-sm-8"> <p class="tagline"><span class="inner">Preview</span></p> <h3 class="post-title">Innovation and expertise on show at Premiere Vision</h3> <a href="/news/stories/Preview-Innovation-and-expertise-on-show-at-Premiere-Vision-12949" class=read-more-link data-te="news12949">Read more →</a> </div> <div class="clearfix"> </div> </div> </div><br /><br />According to many exhibitors as, for instance, Reha Altinelli of Recott and Destro Diffusione, the show was visited especially by French, European and Asian visitors, but practically by no US insiders &ndash; as it has been happening for the last two years. Of a different opinion were other exhibitors as, for instance, Alberto Guzzetti, Tejidos Royo. &ldquo;We saw a good affluence of top clients from almost all over the world.&rdquo; Of a similar opinion was Andrea Di Gaetano, Albiate 1830 (part of Cotonificio Albini). <div id="6056994" class="med-rect banner"></div><br /><br />The show was offering a great selection of trends for s/s 2018. Among most innovative aspects seen on show were vegetal motives, sports inspiration and gourmet-chic patterns in macro prints, visible applications and embroideries as well as jacquard weaves. Also spotted were palms and surf motives in sepia tones inspired by retro California Summer images. <div class="teaser teaser-large zoomable" data-gid="1295" data-url="/galleries/tradeshows/Highlights-from-Premiere-Vision-Paris-1295" data-close="/news/stories/Tradeshow-Creativity-sustainability-and-craftsmanship-play-cool-at-Premiere-Vision--13000">
<a href="/galleries/tradeshows/Highlights-from-Premiere-Vision-Paris-1295" class="read-more-link"> <div class="row landscape"> <div class="col-xs-7"> <div class="image-container img-responsive"> <img src="http://www.sportswear-international.com/gallery/media/1295/26485-indexl.jpeg" alt="26485.jpeg" title="26485.jpeg" class="img-responsive" /> <div class='photocredit'><div class='inner-d'>&copy; SI team</div></div> <div class="teaser-content-icon"> <i style="margin-left: -4px;" class="icon icon-gallery"></i> </div> </div> </div> <div class="col-xs-5"> <p class="tagline"><span class="inner">Gallery</span></p> <h3 class="post-title">Highlights from Premiere Vision Paris</h3>Open gallery &rarr; </div> <div class="clearfix"> </div> </div> </a>
</div> </p> <p>Laminated and optical effect prints are some of the most significant aspects seen on cotton fabrics and denims, as well as soft hue flower prints and blue-white ceramic-like decorative elements. <br /><br />Eco-friendliness continues to be a hot topic among many exhibitors as expression of their serious commitment to preserve the environment. Seaqual, for instance, is an association of Spanish companies involved in collecting PET bottles from the seas and transforming them into a high quality recycled polyester yarn that can be reused for new fabrics and other textile uses. Partners of the initiative include Textil Santanderina, Ecoalf and Antex. <div class="image-container"> <div class="image"> <img src="/news/media/4/Seaqual-32706-detailp.jpeg" alt="Seaqual" title="Seaqual" class="img-responsive" /> <div class='photocredit'><div class='inner-d'>&copy; SI team</div></div> </div> <div class="image-caption"> <span class="imgsubtitle">Seaqual</span> </div> </div><br /><br />Cupro by Asai Kasei, renowned lining brand born in 1931, presented its responsible certificating at the show and disclosed that this material is produced employing remains of cotton buds through a mechanical process, therefore showing how sustainable and environmentally friendly this material is. Also produced by Asai Kasei is Roica, a premium stretch fiber that was also presented as partner for fashion brands like Marimekko and Wolford, in this last case for the launch of a new line of sustainable lingerie that was presented at Texworld. <div class="clearfix"> </div> <div class="teaser teaser-large" onMouseOver="this.style.cursor='pointer'" onclick="window.open('/news/stories/Trade-show-Texworld-to-launch-new-concept-event-for-denim-in-September-2017-13001', '_self', '');"> <div class="row"> <div class="col-xs-5 col-sm-4"> <div class="image-container showflow"> <img src="/news/media/4/Soorty-vintage-washings-32721.jpeg" alt="Soorty vintage washings" title="Soorty vintage washings" class="img-responsive" /> </div> </div> <div class="col-xs-7 col-sm-8"> <p class="tagline"><span class="inner">Trade show </span></p> <h3 class="post-title">Review Texworld Paris / New denim event in September 2017</h3> <a href="/news/stories/Trade-show-Texworld-to-launch-new-concept-event-for-denim-in-September-2017-13001" class=read-more-link data-te="news13001">Read more →</a> </div> <div class="clearfix"> </div> </div> </div></p> <p>Lenzing also revealed debut of their new Refibra brand, a new Tencel-based fiber enabling circular economy to become a new business model for the fashion industry (<a href="http://www.sportswear-international.com/news/stories/New-fiber-Tencel-launches-eco-fiber-enabling-new-business-model-13009" target="_blank">read more about it here</a>). <br /><br />Eurojersey presented the new capsule collection &ldquo;The Sensitive Performers Collection&rdquo; designed by Fran&ccedil;ois Girbaud (also see our Q&amp;A to be published soon). <div class="image-container"> <div class="image"> <img src="/news/media/4/The-Sensitive-Preformers-Collection-by-F.Girbaud-32710-detailp.jpeg" alt="The Sensitive Preformers Collection by F.Girbaud" title="The Sensitive Preformers Collection by F.Girbaud" class="img-responsive" /> <div class='photocredit'><div class='inner-d'>&copy; SI team</div></div> </div> <div class="image-caption"> <span class="imgsubtitle">The Sensitive Preformers Collection by F.Girbaud</span> </div> </div><br /><br />Premiere Vision continues presenting a selection of highly skilled textile craftsmanship productions through it Maison D&rsquo;Exceptions that for this edition hosted 26 specialized manufacturers. Among them is Cemia-Rich, Japanese studio specialized in hand-weaving very thin, different colored special printed papers into unique textures. Living Blue, a Bangladesh ONG cooperative involved in producing tye-die, shibori natural indigo fabrics completed with handmade quilting, padding and embroidering techniques. Also part of this section of the show is Seven Senses Fabrics, Dutch-Indian association producing handmade organic cotton denim, where natural cotton is dyed with embedded essential oils and herbs for most different blue hues.<br /><br /><em><strong>Also read:</strong></em> <div class="clearfix"> </div> <div class="teaser teaser-large" onMouseOver="this.style.cursor='pointer'" onclick="window.open('/news/stories/Trade-Shows-Bluezone---to-last-one-day-longer---kicks-off-with-new-energy-12965', '_self', '');"> <div class="row"> <div class="col-xs-5 col-sm-4"> <div class="image-container showflow"> <img src="/news/media/4/Munich-Fabric-Start-32479.jpeg" alt="Munich Fabric Start" title="Munich Fabric Start" class="img-responsive" /> </div> </div> <div class="col-xs-7 col-sm-8"> <p class="tagline"><span class="inner">Trade Shows</span></p> <h3 class="post-title">Bluezone - to last one day longer - kicks off with new energy</h3> <a href="/news/stories/Trade-Shows-Bluezone---to-last-one-day-longer---kicks-off-with-new-energy-12965" class=read-more-link data-te="news12965">Read more →</a> </div> <div class="clearfix"> </div> </div> </div> <div class="clearfix"> </div> <div class="teaser teaser-large" onMouseOver="this.style.cursor='pointer'" onclick="window.open('/news/stories/Preview-Innovation-and-expertise-on-show-at-Premiere-Vision-12949', '_self', '');"> <div class="row"> <div class="col-xs-5 col-sm-4"> <div class="image-container showflow"> <img src="/news/media/4/Premiere-Vision-32375.jpeg" alt="Premiere Vision" title="Premiere Vision" class="img-responsive" /> </div> </div> <div class="col-xs-7 col-sm-8"> <p class="tagline"><span class="inner">Preview</span></p> <h3 class="post-title">Innovation and expertise on show at Premiere Vision</h3> <a href="/news/stories/Preview-Innovation-and-expertise-on-show-at-Premiere-Vision-12949" class=read-more-link data-te="news12949">Read more →</a> </div> <div class="clearfix"> </div> </div> </div> <div id="6056995" class="med-rect banner"></div><br /><br /><span><a href="https://www.expocheck.com/en" target="_blank"><em><span>For more information on trade shows check out DFV Group&rsquo;s expocheck.com</span></em><span><i>.</i></span></a></span></p> <div class="clearfix"></div> </div> <div class="article-footer"> <div class='section topics'><h5 class='section-title'>Topics</h5><ul class='topic-list'> <li><a href="/search/topics/Tradeshow">Tradeshow</a></li> <li><a href="/search/topics/trade%2Bshow">trade show</a></li> <li><a href="/search/topics/Paris">Paris</a></li> <li><a href="/search/topics/Alberto">Alberto</a></li> <li><a href="/search/topics/Royo">Royo</a></li> <li><a href="/search/topics/Texworld">Texworld</a></li></ul></div> <div class="section share"> <h5 class="section-title"> Share this article</h5> <div class="sharing-widget"> <ul class="sharing"> <li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sportswear-international.com%2Fnews%2Fp%2F13000" target="_blank" title="Share on Facebook" data-te="facebook"> <div class="icon-square"><i class="icon icon-facebook"></i></div><span class="label">Facebook</span></a></li> <li class="twitter"><a href="https://twitter.com/share?url=http%3A%2F%2Fwww.sportswear-international.com%2Fnews%2Fp%2F13000&amp;text=Trade show: Creativity, sustainability and craftsmanship play cool at Premiere Vision " target="_blank" title="Share on Twitter" data-te="twitter"> <div class="icon-square"><i class="icon icon-twitter"></i></div><span class="label">Twitter</span></a></li> <li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.sportswear-international.com%2Fnews%2Fp%2F13000&amp;title=Trade show: Creativity, sustainability and craftsmanship play cool at Premiere Vision " target="_blank" title="Share on LinkedIn" data-te="linkedin"> <div class="icon-square"><i class="fa fa-linkedin fa-5"></i></div><span class="label">LinkedIn</span></a></li> <li class="mail"><a href="mailto:?subject=Check this out on sportswear-international.com -- Trade show: Creativity, sustainability and craftsmanship play cool at Premiere Vision &body=Hi,%0D%0A%0D%0Athis article was recommended to you:%0D%0ATrade show: Creativity, sustainability and craftsmanship play cool at Premiere Vision %0D%0A%0D%0APlease read the full story on%0D%0Ahttp%3A%2F%2Fwww.sportswear-international.com%2Fnews%2Fp%2F13000" data-te="senditemto"> <div class="icon-square"><i class="icon icon-envelope"></i></div><span class="label">Email</span></a></li> </ul> </div> </div> <div class="section comments"> <h5 class="section-title"> Discuss about this article</h5> <div class="fb-comments" data-href="http://www.sportswear-international.com/news/p/13000" data-width="620" data-numposts="5" data-mobile="1"></div> </div> </div> </div> <div class="clearfix"></div> </div> <div class="col-sm-12"> <div class="divider fat"></div> </div> <div class="sticky-container arena news"> <div style="position: static;" class="col-sm-3"> <h4 style="margin-top: 0;" class="fat caps toparticle">Most popular</h4> </div> <div class="col-sm-8 col-sm-offset-1"> <div class="teaser-group"> <div class="teaser teaser-fashion teaser-top-news teaser-full-image"> <a href="/news/stories/Tradeshow-Creativity-sustainability-and-craftsmanship-play-cool-at-Premiere-Vision--13000" class="read-more-link"><div class="inner"> <div style="background-image: url(/news/media/4/Inside-the-trend-area-32775-detailp.jpeg);" class="teaser-image"> </div> <div class='photocredit'><div class='inner-d'>&copy; SI team</div></div> <div style="" class="teaser-text"> <div class="inner"> <p class="tagline">Trade show</p> <h3 class="post-title">Creativity, sustainability and craftsmanship play cool at Premiere Vision </h3>Read more &rarr; </div> </div> </div> </a> </div> <div class="teaser teaser-base"> <a href="/news/stories/Denim-Contest-The-couture-side-of-denim-12986" class="read-more-link"><div class="row"> <div class="col-xs-8 col-sm-9"> <p class="tagline"><span class="inner">Denim Contest</span></p> <h3 class="post-title"> The couture side of denim</h3> <span>Read more &rarr;</span> </div> <div class="col-xs-4 col-sm-3"> <div class="image-container"> <img src="/news/media/4/Winni-desi-by-Clemen-Momme-ma-fr-Jap-Bl-den-32663-detailm.jpeg" alt="Winning design by Clemence Mommeja (made from Japan Blue denim)" title="Winning design by Clemence Mommeja (made from Japan Blue denim)" class="img-responsive" /> <div class='photocredit'><div class='inner-d'>&copy; Clemence Mommeja</div></div> </div> </div> <div class="clearfix"> </div> </div> </a> </div> <div class="teaser teaser-fashion teaser-top-news teaser-full-image"> <a href="/news/stories/Trade-show-Texworld-to-launch-new-concept-event-for-denim-in-September-2017-13001" class="read-more-link"><div class="inner"> <div style="background-image: url(/news/media/4/Soorty-vintage-washings-32721-detailp.jpeg);" class="teaser-image"> </div> <div class='photocredit'><div class='inner-d'>&copy; SI team</div></div> <div style="" class="teaser-text"> <div class="inner"> <p class="tagline">Trade show </p> <h3 class="post-title">Review Texworld Paris / New denim event in September 2017</h3>Read more &rarr; </div> </div> </div> </a> </div> <div class="teaser teaser-large"> <a href="/videos/stories/Video-25-shades-of-G-Stars-Elwood-by-Pharrell-12981"> <div class="row"> <div class="col-sm-7"> <div class="image-container"> <img src="/special/media/1/95-detailp.jpeg" class="img-responsive" /> <div class="teaser-content-icon"><i class="icon icon-play"></i></div> </div> </div> <div class="col-sm-5"> <p class="tagline"><span class="inner">Video</span></p> <h3 class="post-title">25 shades of G-Star&#039;s Elwood by Pharrell</h3> This month will see the launch of the G-Star Elwood X25: a colorful interpretation of G-Star's most iconic denim shape in 25 prints, curated by Pharrell Williams. </div> <div class="clearfix"> </div> </div> </a> </div> <div class="teaser teaser-large teaser-featured teaser-retailer-of-the-week"> <a href="/news/retailertowatch/Retailer-to-Watch-If-Michelle-Obama-would-visit-us-I-would-love-to-have-a-coffee-with-her.-But-I-guess-I-would-close-the-store-for-a-while-then.-12971" class="read-more-link"><div class="row"> <div class="col-xs-5"> <div class="image-container"> <img src="/news/media/4/Retailer-to-Watch-32509-detail.jpeg" alt="Vivien Sakura Brandl, owner of Sight store" title="Vivien Sakura Brandl, owner of Sight store" class="img-responsive" /> <div class='photocredit'><div class='inner-d'>&copy; Mario Kiesenhofer</div></div> </div> </div> <div class="col-xs-7"> <p class="tagline"><span class="inner">Retailer to Watch</span></p> <h3 class="post-title">&quot;If Michelle Obama would visit us, I&#039;d love to have a coffee with her. But I guess I&#039;d close the store for a while.&quot;</h3> <p class="excerpt"> Supporting young designer brands and setting the focus on fair production and distribution are just two of the many reasons why a visit to the Sight Store should be on your to do list while you are in Vienna. We spoke to owner Vivien Sakura Brandl about her concept. </p><span>Read more &rarr;</span> </div> <div class="clearfix"> </div> </div> </a> </div> </div> </div> <div class="clearfix"></div> </div> </div> </div> </section>
<div class='pagination-arrows'> <a href='/news/stories/Tommyland-Venice-Beach-hosted-the-TommyXGigi-runway-extravaganza-12999' data-te='arrow-left'><div class='arrow arrow-left' data-toggle='tooltip' data-placement='right' title='Tommyland: Venice Beach hosted the TommyXGigi runway extravaganza'></div></a> <a href='/news/stories/Trade-show-Texworld-to-launch-new-concept-event-for-denim-in-September-2017-13001' data-te='arrow-right'><div class='arrow arrow-right' data-toggle='tooltip' data-placement='left' title='Trade show : Review Texworld Paris / New denim event in September 2017'></div></a>
</div>  </div> <!-- class=container -->
  
<div class="page-footer">
 <div class="container">
   <div class="inner">
     <div class="row">
       <div class="col-sm-8">
         <div class="row">
           <div class="col-xs-10 col-xs-offset-1 col-sm-6 col-sm-offset-2">
             <div class="logo-group" style="margin-top: 20px;"><a href="/"><img class="logo img-responsive" style="width:100%" src="/img/si_logo_neg.svg"></a>
             </div>
           </div>
           <div class="clearfix"></div>
           <div class="col-xs-5 col-xs-offset-1 col-sm-4 col-sm-offset-2"> 
             <ul class="nav nav-pills nav-stacked nav-primary">
                    <li class="active"> <a href="/news">News</a> </li>     <li > <a href="/galleries">Galleries</a> </li>     <li > <a href="/videos">Videos</a> </li>     <li > <a href="/events">Events</a> </li>             </ul>
           </div>
           <div class="col-xs-6 col-sm-3">
             <ul class="nav nav-pills nav-stacked nav-secondary">
                     <li > <a href="/digital-magazine" >Digital Magazine</a> </li>      <li > <a href="/newsletter" >Newsletter</a> </li>      <li > <a href="https://shop.sportswear-international.com" target=_blank>Shop</a> </li>      <li > <a href="/service/media-info" >Media Info</a> </li>               <li>&nbsp;</li>
                    <li> <a href="/service/contact" >Contact</a> </li>     <li> <a href="/service/imprint" >Imprint</a> </li>     <li> <a href="/service/privacypolicy" >Privacy Policy</a> </li>     <li> <a href="/service/conditions" >Terms&nbsp;&amp;&nbsp;Conditions</a> </li>
                                   </ul>
           </div>
           <div class="clearfix"></div>
           <div class="col-xs-10 col-xs-offset-1 col-sm-offset-2">
             <div class="social-media-bar">
               <h6 class="small-caps">Follow Us</h6>
               <ul class="icon-row">
                 <li><a href="http://www.facebook.com/Sportswear.International.Magazine" target="_blank"><i class="icon icon-facebook-official"></i></a></li>
                 <li><a href="http://www.twitter.com/sportswearnet" target="_blank"><i class="icon icon-twitter"></i></a></li>
                 <li><a href="http://www.youtube.com/user/SportswearMagazine" target="_blank"><i class="icon icon-youtube"></i></a></li>
                 <li><a href="http://instagram.com/sportswear_international" target="_blank"><i class="icon icon-instagram"></i></a></li>
                 <li><a href="/service/rss"><i class="icon icon-rss"></i></a></li>
               </ul>
             </div>
             <div style="margin-top:40px">
               <a href="http://english.dfv.de/" target="_blank"><img src="/img/dfv_logo_neg_en.png" alt="dfv media group" /></a>
             </div>
           </div>
         </div>
       </div>
              <div class="col-sm-3 col-sm-offset-0 hidden-xs">
         <div class="teaser teaser-latest-issue"> 
           <h6 class="small-caps">The Latest Issue</h6>
           <div class="image-container">
                <!-- a href="/digital-magazine/sportswear-international/THE-GIRL-ISSUE/111/epaper/" target="_blank" -->
                                   <img src="/epaper/media/4/Cover-277-31551-detail.jpeg" alt="Cover #277" title="Cover #277" class="img-responsive" />
                <!-- a -->   
           </div>
           <div class="tagline">#277</div>
            <h3 class="post-title">THE GIRL ISSUE</h3>
              <a href="https://shop.sportswear-international.com/" target="_blank">→ Subscribe now!</a>
           <div class="clearfix"></div>
         </div>
       </div>
       <div class="clearfix"></div>       <div class="clearfix"></div>
     </div>
   </div>
 </div>
</div>
  
<script type='text/javascript' src='/assets/d69dc2329dbbff614d95263d0ebcd498.js'></script><img src="//www.sportswear-international.com/stats/c/1/2/1486744650/13000/" alt="stats" class="stats" />   <script class="document-script">
   $("#kindle-autor").on("click", function(event){
        var href = $("#kindle-autor").attr("href");
        $("#kindle-autor").colorbox({opacity: 0, iframe: true, width:"450px", height:"620px", open: true, href: href + "&cb=1"});
        event.preventDefault();
   });
   </script><script class="document-script">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-75227667-1', 'sportswear-international.com', {'name': 't1'});
ga('t1.set', 'anonymizeIp', true);
ga('t1.send', 'pageview');
ga('create', 'UA-75216373-1', 'sportswear-international.com', {'name': 't2'});
ga('t2.set', 'anonymizeIp', true);
ga('t2.send', 'pageview');
function dfv_ga_repl(fo) {ga('t1.send', fo);ga('t2.send', fo);};
</script><script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0048/5832.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
  
  
  </div> <!-- class=main -->

  <script class="document-script">
  if (typeof ADTECH !== "undefined") {
    ADTECH.config.page = { protocol: 'http', server: 'adserver.adtech.de', network: '1608.1', siteid: '833886', params: { loc: '100' }};    ADTECH.config.placements[6056993] = { sizeid: '2646', params: { alias: '', target: '_blank', key: '' }}; ADTECH.enqueueAd(6056993);
ADTECH.config.placements[6056997] = { sizeid: '3642', params: { alias: '', target: '_blank', key: '' }}; ADTECH.enqueueAd(6056997);
ADTECH.config.placements[6056994] = { sizeid: '170', params: { alias: '', target: '_blank', key: '' }}; ADTECH.enqueueAd(6056994);
ADTECH.config.placements[6056995] = { sizeid: '170', params: { alias: '', target: '_blank', key: '' }}; ADTECH.enqueueAd(6056995);
ADTECH.config.placements[6056996] = { sizeid: '154', params: { alias: '', target: '_blank', key: '' }}; ADTECH.enqueueAd(6056996);
ADTECH.config.placements[6056998] = { sizeid: '154', params: { alias: '', target: '_blank', key: '' }}; ADTECH.enqueueAd(6056998);    ADTECH.executeQueue();
  }
  </script>
</body></html>

